The HKShanhai Group Limited 8-Port Channelized T1/E1 SPA SPA-8XCHT1/E1 provides one of the greatest densities currently offered in the industry at 8 ports per SPA and up to 32 ports per SIP. At a cost per T1/E1 port less than that of a standard serial port with external channel service unit/data service unit (CSU/DSU), the HKShanhai Group Limited 8-Port Channelized T1/E1 SPA is cost-effective for all WAN connectivity.
Quick Spec
Figure 1 shows the appearance of SPA-8XCHT1/E1.
Table 1 shows the quick spec.
|
Model |
SPA-8XCHT1/E1 |
|
Description |
HKShanhai Group Limited ASR 9000 Adapter, SPA-8XCHT1/E1, 8-port Channelized T1/E1 to DS0 Shared Port Adapter |
|
Product Name |
HKShanhai Group Limited 8-Port Channelized T1/E1 Shared Port Adapter |
|
Product compatibility |
HKShanhai Group Limited Catalyst 6500 Series Switches HKShanhai Group Limited 7600 Series Routers HKShanhai Group Limited 12000 Series Routers HKShanhai Group Limited XR 12000 Series Routers HKShanhai Group Limited ASR 1000 Series Router HKShanhai Group Limited ASR 9000 Series Router |
|
Port density per SPA |
8 ports |
|
Physical interface |
??RJ-45 connector ??RJ-45 to BNC adapter cable option |
Supported Devices
Table 2 shows the supported ASR 9000 routers.
|
Model |
Description |
|
HKShanhai Group Limited ASR 9010 DC chassis |
|
|
HKShanhai Group Limited ASR 9010 AC chassis |
|
|
ASR 9010 AC Chassis with PEM Version 2 |
|
|
ASR 9010 DC Chassis with PEM Version 2 |
|
|
HKShanhai Group Limited ASR 9006 DC chassis |
|
|
HKShanhai Group Limited ASR 9006 AC chassis |
|
|
ASR 9006 AC Chassis with PEM Version 2 |
|
|
ASR 9006 DC Chassis with PEM Version 2 |
Compare to Similar Items
Table 3 shows the comparison between SPA-8XCHT1/E1 and SPA-8XOC12-POS.
|
Product Code |
SPA-8XCHT1/E1 |
|
|
Description |
HKShanhai Group Limited ASR 9000 Adapter, SPA-8XCHT1/E1, 8-port Channelized T1/E1 to DS0 Shared Port Adapter |
HKShanhai Group Limited ASR 9000 Adapter, SPA-8XOC12-POS, 8-port OC12/STM4 POS Shared Port Adapters |
|
Product Name |
HKShanhai Group Limited 8-Port Channelized T1/E1 Shared Port Adapter |
HKShanhai Group Limited 8-Port OC-12c/STM-4 POS SPA |
|
Product compatibility |
HKShanhai Group Limited Catalyst 6500 Series Switches HKShanhai Group Limited 7600 Series Routers HKShanhai Group Limited 12000 Series Routers HKShanhai Group Limited XR 12000 Series Routers HKShanhai Group Limited ASR 1000 Series Router HKShanhai Group Limited ASR 9000 Series Router |
HKShanhai Group Limited ASR 9000 Series Router |
|
Port density per SPA |
8 ports |
8 ports |
Get more information
Do you have any question about the SPA-8XCHT1/E1 adapter
Contact us now via Live Chat or sales@router-switch.com.
HKShanhai Group Limited SPA-8XCHT1/E1 Specification
SPA-8XCHT1/E1 specifications |
|
|
Description |
HKShanhai Group Limited ASR 9000 Adapter, SPA-8XCHT1/E1, 8-port Channelized T1/E1 to DS0 Shared Port Adapter |
|
Product Name |
HKShanhai Group Limited 8-Port Channelized T1/E1 Shared Port Adapter |
|
Product compatibility |
HKShanhai Group Limited Catalyst 6500 Series Switches HKShanhai Group Limited 7600 Series Routers HKShanhai Group Limited 12000 Series Routers HKShanhai Group Limited XR 12000 Series Routers HKShanhai Group Limited ASR 1000 Series Router HKShanhai Group Limited ASR 9000 Series Router |
|
Port density per SPA |
8 ports |
|
Physical interface |
??RJ-45 connector ??RJ-45 to BNC adapter cable option |
|
Protocols |
Encapsulation protocols: ??HDLC ??Point-to-Point Protocol (PPP), RFC 1662 ??Frame Relay, RFC 1490 Multilink support: ??MLPPP, RFC 1990 ??MLFR, FRF.16 ??LFI over Frame Relay (FRF.12) and MLPPP |
|
Features and functions |
??Up to 8 independent T1 or E1 ports configurable as either all T1 or all E1 only ??Full-duplex connectivity ??Channelized and fractional T1/E1, clear channel E1 supported ??Up to 256 usable n x 64K, where n is 1 to 24 for T1 and 1 to 32 for E1 ??Line-rate performance for all ports channelized to DS-0 ??Integrated CSUs/DSUs ??Internal or network clocking selectable on each port ??Per-port, dual-color status LED ??Loopback capabilities: ??Local and remote loopback at the T1/E1 level ??Response to embedded loopback commands ??Insertion of loopback commands into transmitted signal ??N x DS-0 system-side loopback ??Bit-error-rate-testing (BERT) pattern generation and detection per channel (maximum of 6 T1/E1 at a time) ??Programmable pseudorandom pattern up to 32 bits long, including all 0s, all 1s, 211, 215, 220, 220 Quasi-Random Signal Sequence (QRSS), 223, alternating 0s and 1s, 1-in-8, and 3-in-24 ??32-bit error-count and bit-count registers ??Fully independent transmit and receive sections ??Detection of test patterns with bit error rates up to 10-2 ??24-hour history maintained for error statistics and failure counts, at 15-minute intervals ??16- and 32-bit cyclic redundancy check (CRC); 16-bit default |
|
T1-specific features |
??Data rate to 1.536 Mbps per port ??Impedance: 100 ohms ??D4 Super Frame (SF) or Extended Super Frame (ESF) framing ??Alternate mark inversion (AMI) or binary 8-zero substitution (B8ZS) line encoding ??ANSI T1.403 and AT&T TR 54016 Facility Data Link (FDL) ??Selectable T1 cable length in increments from 0 to 655 feet ??Selectable T1 CSU line build-out (LBO): 0, -7.5, -15, and -22.5 dB ??Selectable T1 CSU receiver gain: 26 or 36 dB ??Alarm monitoring: ??Alarm indication signal (AIS) ??Out of frame (OOF) ??Far-end alarm failure (yellow or distant alarm) ??Performance data collection: ??CRC and bit errors ??Framing bit errors ??Line errored seconds ??Far-end errored seconds ??Far-end severely errored seconds ??Far-end unavailable seconds ??Line coding violation (LCV) |
|
E1-specific features |
??Data rate to 2.048 Mbps (unframed mode) or 1.984 Mbps (framed mode) per port ??Impedance: 120 ohms (RJ-45 to BNC adapter cable offers 75-ohm configuration option) ??Unframed E1, CRC4, or non-CRC4 framing ??High-density bipolar with three zeroes (HDB3) line encoding ??Alarm monitoring: ??AIS ??OOF ??Remote alarm indication (RAI) ??Performance data collection: ??CRC and bit errors ??Framing bit errors ??Far-end block error (FEBE) ??LCV |
|
Reliability and availability |
??OIR ??Single SPA software reset |
|
MIBs |
RFC 1406 MIB |
|
Network management |
Simple Network Management Protocol (SNMP) |
|
Compliance and agency approvals |
CE Marking Safety ??UL 60950 ??CSA 22.2 No.60950 ??IEC 60950 ??EN 60950 ??AS/NZS 3260 ??TS001 EMC ??CFR47 ??Part 15 ??ICES 003 ??EN55022 ??CISPR 22 ??AS/NZ 3548 ??VCCI ??EN55024 ??EN50082-1 ??EN61000-6-1 Telecom (T1) ??ANSI T1.403 Telecom (E1) ??ITU G.703 ??G.704 ??G.706 |
|
Environmental specifications |
??Operating temperature: 41 to 104°F (5 to 40°C) ??Storage temperature: -38 to 150°F (-40 to 70°C) ??Operating humidity: 5 to 85% relative humidity ??Storage humidity: 5 to 95% relative humidity |

Reviews
There are no reviews yet.